预见未来

选股公式的修改示例4个

作者:郑州股票开户发布时间:2017年10月10日
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100&&SM06>REF(SM06,1);
STICKLINE(SM07,0,0.5,2,0),COLORYELLOW;
捌点:SM07,COLORRED,LINETHICK3;

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
轴:0,COLOR00FF00;
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(流量 > 0,流量,0,2.3,0)COLOR0000FF;
STICKLINE(流量 < 0,流量,0,2.3,0),COLORFF4242;
流量基线:GJJ,COLOR00BBBB,COLORGREEN;
STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1)COLORGREEN;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW;
力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW;
周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
BB:=REF(周流量,1);
ZQZJJ:=(周流量-BB)/BB*100;
周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ))COLORMAGENTA,NODRAW;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;
主力进场:STICKLINE(VARQ5>REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF;



买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,3,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

杭州龙A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
庄影难逃:=EMA((杭州龙A-REF(杭州龙A,1))/REF(杭州龙A,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(庄影难逃,11);
流:=EMA(净,11);
主力动向:EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
杭州龙:=XMA(主力动向,11),COLORFF00FF,NODRAW;
STICKLINE(杭州龙<0,杭州龙,0,4,0),COLOR009900;
STICKLINE(杭州龙<0,杭州龙,0,3,0),COLOR00BB00;
STICKLINE(杭州龙<0,杭州龙,0,2,0),COLOR00DD00;
STICKLINE(杭州龙<0,杭州龙,0,1,0),COLOR00FF00;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,4,0),COLOR000099;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,3,0),COLOR0000BB;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,2,0),COLOR0000DD;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙<0,杭州龙,0,1,0),COLOR0000FF;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,4,0),COLOR000099;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,3,0),COLOR0000CC;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,1.5,0),COLOR0000FF;
STICKLINE(杭州龙>REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,0.5,0),COLORCC00FF;
VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1);
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,4,0),COLOR990099;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,3,0),COLORBB00BB;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,2,0),COLORDD00DD;
STICKLINE(VAR2>50 AND COST(60)<C AND 杭州龙>0,杭州龙,0,1,0),COLORFF00FF;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,4,0),COLORCC9900;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,3,0),COLORDDBB00;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,2,0),COLORBBDD00;
STICKLINE(杭州龙<REF(杭州龙,1) AND 杭州龙>0,杭州龙,0,1,0),COLORAAFF00;
DRAWTEXT(CROSS(0,杭州龙),0,'空'),COLOR00FFFF;
DRAWTEXT(CROSS(杭州龙,0),0,'买'),COLORFF00FF;


 软件下载2 |
http://www.95597.cc/images/2021-05-24/3735e6b1-3edc-4bae-b24a-3c65db0d0881.jpg
免责条款

    豫ICP备15000424号【投资有风险,买入需谨慎】,如发现本站有侵权内容请联系15029971@qq.com,本站将立刻删除。

| 今日IP[3] | 昨日IP[1] | 当前在线[1]