预见未来

F12指标20171010

作者:郑州股票开户发布时间:2017年10月10日

现量成交:=STRCAT(STRCAT('现量成交:    ',CON2STR(DYNAINFO(7)*DYNAINFO(9)/100,2)),' 万');
DRAWTEXT_FIX(ISLASTBAR,0.93,0,0,现量成交),COLORFF00FF;
内外盘比:=STRCAT(STRCAT('内外盘比:      ',CON2STR(DYNAINFO(51),3)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.125,0,内外盘比),COLORLIMAGENTA;
已成交额:=STRCAT(STRCAT('已成交额:      ',CON2STR(AMO/10000,2)),' 万');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.25,0,已成交额),COLORLIMAGENTA;
成交金额:=STRCAT(STRCAT('成交金额:      ',CON2STR(AMO/100000000,2)),' 亿');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.375,0,成交金额),COLORLIMAGENTA;
净买入差:=STRCAT(STRCAT('净买入差:  ',CON2STR((DYNAINFO(23)-DYNAINFO(22))*C*100/10000,0)),' 万元');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.5,0,净买入差),COLORYELLOW;
主动买入:=STRCAT(STRCAT('主动买入:  ',CON2STR(DYNAINFO(23)*C*100/10000,0)),' 万元');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.6255,0,主动买入),COLOR0000FF;
主动卖出:=STRCAT(STRCAT('主动卖出:  ',CON2STR(DYNAINFO(22)*C*100/10000,0)),' 万元');
DRAWTEXT_FIX(ISLASTBAR,0.93,0.75,0,主动卖出),COLOR00FF00;

 

人均持股:=STRCAT(STRCAT('人均持股:    ',CON2STR(TOTALCAPITAL*100/FINANCE(8),0)),' 股');
DRAWTEXT_FIX(ISLASTBAR,0.88,0,0,人均持股),COLORFF00FF;
人均市值:=STRCAT(STRCAT('人均市值:    ',CON2STR(FINANCE(1)/FINANCE(8)*C/10000,2)),' 万元');
DRAWTEXT_FIX(ISLASTBAR,0.88,0.125,0,人均市值),COLORFF00FF;

 


开市:=STRCAT(STRCAT('开市:           ',CON2STR(FINANCE(42)/365,1)),' 年');
DRAWTEXT_FIX(ISLASTBAR,0.71,0,0,开市),COLOR0080FF;
三十年涨:=STRCAT(STRCAT('三十年涨:    ',CON2STR((C-REF(C,7500))/REF(C,7500),0)),' 倍');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.125,0,三十年涨),COLORFF00FF;
二十五涨:=STRCAT(STRCAT('二十五涨:    ',CON2STR((C-REF(C,6250))/REF(C,6250),1)),' 倍');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.25,0,二十五涨),COLORFF00FF;
二十年:=STRCAT(STRCAT('二十年:    ',CON2STR((C-REF(C,5000))/REF(C,5000)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.375,0,二十年),COLORFF00FF;

 

八天涨:=STRCAT(STRCAT('八天涨:    ',CON2STR((C-REF(C,8))/REF(C,8)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0,0,八天涨),COLORFF00FF;
七天涨:=STRCAT(STRCAT('七天涨:    ',CON2STR((C-REF(C,7))/REF(C,7)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.125,0,七天涨),COLORFF00FF;
六天涨:=STRCAT(STRCAT('六天涨:    ',CON2STR((C-REF(C,6))/REF(C,6)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.25,0,六天涨),COLORFF00FF;
五天涨:=STRCAT(STRCAT('五天涨:    ',CON2STR((C-REF(C,5))/REF(C,5)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.375,0,五天涨),COLORFF00FF;
四天涨:=STRCAT(STRCAT('四天涨:    ',CON2STR((C-REF(C,4))/REF(C,4)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.5,0,四天涨),COLORFF00FF;
三天涨:=STRCAT(STRCAT('三天涨:    ',CON2STR((C-REF(C,3))/REF(C,3)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.625,0,三天涨),COLORFF00FF;
二天涨:=STRCAT(STRCAT('二天涨:    ',CON2STR((C-REF(C,2))/REF(C,2)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.75,0,二天涨),COLORFF00FF;
当日涨:=STRCAT(STRCAT('当日涨:    ',CON2STR((C-REF(C,1))/REF(C,1)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.82,0.875,0,当日涨),COLORFF00FF;

十五年:=STRCAT(STRCAT('十五年:    ',CON2STR((C-REF(C,3750))/REF(C,7920)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0,0,十五年),COLORFF00FF;
十年涨:=STRCAT(STRCAT('十年涨:    ',CON2STR((C-REF(C,2500))/REF(C,2500)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.125,0,十年涨),COLORFF00FF;
五年涨:=STRCAT(STRCAT('五年涨:    ',CON2STR((C-REF(C,1250))/REF(C,1250)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.25,0,五年涨),COLORFF00FF;
三年涨:=STRCAT(STRCAT('三年涨:    ',CON2STR((C-REF(C,750))/REF(C,750)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.375,0,三年涨),COLORFF00FF;
一年涨:=STRCAT(STRCAT('一年涨:    ',CON2STR((C-REF(C,250))/REF(C,250)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.5,0,一年涨),COLORFF00FF;
一季度:=STRCAT(STRCAT('一季度:    ',CON2STR((C-REF(C,62))/REF(C,125)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.625,0,一季度),COLORFF00FF;
月涨幅:=STRCAT(STRCAT('月涨幅:    ',CON2STR((C-REF(C,22))/REF(C,22)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.75,0,月涨幅),COLORFF00FF;
十天涨:=STRCAT(STRCAT('十天涨:    ',CON2STR((C-REF(C,10))/REF(C,10)*100,1)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.76,0.875,0,十天涨),COLORFF00FF;

 

 

 

毛率:FINANCE(21)/FINANCE(20)*100,NODRAW,COLORFF00FF;


涨家:=STRCAT(STRCAT('涨家:    ',CON2STR(DYNAINFO(60)/3233*100,0)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.625,0,涨家),COLOR0080FF;
涨1%:=STRCAT(STRCAT('涨1%:  ',CON2STR(DYNAINFO(3)*1.01,2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.75,0,涨1%),COLORLIMAGENTA;
跌1%:=STRCAT(STRCAT('跌1%:  ',CON2STR(DYNAINFO(3)*0.99,2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.71,0.875,0,跌1%),COLOR13D803;


二天均价:=STRCAT(STRCAT('二天均价:   ',CON2STR(MA(CLOSE,2),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0,0,二天均价),COLOR0080FF;
三天均价:=STRCAT(STRCAT('三天均价:   ',CON2STR(MA(CLOSE,3),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.125,0,三天均价),COLOR0080FF;
四天均价:=STRCAT(STRCAT('四天均价:   ',CON2STR(MA(CLOSE,4),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.25,0,四天均价),COLOR0080FF;
五天均价:=STRCAT(STRCAT('五天均价:   ',CON2STR(MA(CLOSE,5),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.375,0,五天均价),COLOR0080FF;
六天均价:=STRCAT(STRCAT('六天均价:   ',CON2STR(MA(CLOSE,6),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.5,0,六天均价),COLORWHITE;
七天均价:=STRCAT(STRCAT('七天均价:   ',CON2STR(MA(CLOSE,7),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.625,0,七天均价),COLOR0080FF;
八天均价:=STRCAT(STRCAT('八天均价:   ',CON2STR(MA(CLOSE,8),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.75,0,八天均价),COLOR0080FF;
九天均价:=STRCAT(STRCAT('九天均价:   ',CON2STR(MA(CLOSE,9),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.66,0.875,0,九天均价),COLOR0080FF;


今日均价:=STRCAT(STRCAT('今日均价: ',CON2STR(DYNAINFO(11),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.61,0,0,今日均价),COLORFF00FF;
今日现价:=STRCAT(STRCAT('今日现价: ',CON2STR(DYNAINFO(7),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.61,0.125,0,今日现价),COLORFF00FF;
均价偏离:=STRCAT(STRCAT('均价偏离:   ',CON2STR(DYNAINFO(7)-DYNAINFO(11),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.61,0.375,0,均价偏离),COLOR0080FF;
五分钟前:=STRCAT(STRCAT('五分钟前:   ',CON2STR(DYNAINFO(25),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.61,0.5,0,五分钟前),COLOR0080FF;
换手率:=STRCAT(STRCAT('换手率:      ',CON2STR(DYNAINFO(37)*100,2)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.61,0.625,0,换手率),COLORLIMAGENTA;
十天均价:=STRCAT(STRCAT('十天均价:   ',CON2STR(MA(CLOSE,10),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.61,0.875,0,十天均价),COLOR0080FF;


A
二均获利:=STRCAT(STRCAT('二均获利:   ',CON2STR(DYNAINFO(7)-(MA(CLOSE,2),2)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.56,0,0,二均获利),COLOR0080FF;
半月均价:=STRCAT(STRCAT('半月均价:   ',CON2STR(MA(CLOSE,15),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.56,0.375,0,半月均价),COLORWHITE;A


昨收:=STRCAT(STRCAT('昨收:    ',CON2STR(DYNAINFO(3),2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.125,0,昨收),COLORFF00FF;
涨10%:=STRCAT(STRCAT('涨10%:    ',CON2STR(DYNAINFO(3)*0.1,2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.25,0,涨10%),COLORFF00FF;
不限涨:=STRCAT(STRCAT('不限涨:    ',CON2STR(DYNAINFO(3)*1.44,2)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.375,0,不限涨),COLORFF00FF;
毛利率:=STRCAT(STRCAT('毛利率:       ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,0)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.5,0,毛利率),COLORLIRED;

利润增长:=STRCAT(STRCAT('利润增长:   ',CON2STR(FINANCE(43),0)),' %');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.75,0,利润增长),COLOR02F95F;
每股未分:=STRCAT(STRCAT('每股未分:   ',CON2STR(FINANCE(32),0)),' 元');
DRAWTEXT_FIX(ISLASTBAR,0.42,0.875,0,每股未分),COLOR0080FF;

 

 


DRAWTEXT_FIX(ISLASTBAR ,0,0,0,GNBLOCK),COLORWHITE;{概念字串}
DRAWTEXT_FIX(ISLASTBAR ,0,0.125,0,FGBLOCK),COLORWHITE;{风格}
DRAWTEXT_FIX(ISLASTBAR ,0,1,0,ZSBLOCK),COLORWHITE;{所属指数};

 

 软件下载2 |
http://www.95597.cc/images/2021-05-24/3735e6b1-3edc-4bae-b24a-3c65db0d0881.jpg
免责条款

    豫ICP备15000424号【投资有风险,买入需谨慎】,如发现本站有侵权内容请联系15029971@qq.com,本站将立刻删除。

| 今日IP[3] | 昨日IP[1] | 当前在线[1]