指标代码

ma3新主图代码

作者:天量见天价,地量见地价发布时间:2021年03月18日

DRAWNUMBER(ISLASTBAR,REF(HHV(H,66),1),REF(HHV(H,66),3)),COLORGREEN;

{在66天的最高点标出价格绿色}


DRAWNUMBER(ISLASTBAR,REF(LLV(L,66),1),REF(LLV(L,66),1)),COLORGREEN;

{在66天的最低点标出价格}

DRAWNUMBER(ISLASTBAR,REF(LLV(L,45),1),REF(LLV(L,45),1)),COLORYELLOW;

{在45天的最低点标出价格}


DRAWNUMBER(ISLASTBAR,REF(LLV(L,22),1),REF(LLV(L,22),1)),COLORRED;

{在22天的最低点标出价格}



DRAWLINE(HIGH>=HHV(HIGH,66),HIGH,LOW<=LLV(LOW,66),LOW,0)COLORGREEN;

{画连接直线,最高价成立做为起点,66天3个月内最高点,高,低小于等于,66天的最低点,到低点画绿色线}

DRAWLINE(HIGH>=HHV(HIGH,45),HIGH,LOW<=LLV(LOW,45),LOW,0)COLORYELLOW;

{画连接直线,如高大于等于45天2个月内最高点,高,低小于等于,45天的最低点,到低点画绿色线}


DRAWLINE(HIGH>=HHV(HIGH,22),HIGH,LOW<=LLV(LOW,22),LOW,0)COLORLIRED;

{画连接直线,如高大于等于66天2个月内最高点,高,低小于等于,22天的最低点,到低点画绿色线}


STICKLINE(ISLASTBAR,HHV(H,90),HHV(H,90),900,0)COLORRED;

{画柱子线,判断最后一周期,90天最高,在90天最高,900毫米的长度,最上面红色水平线};



STICKLINE(ISLASTBAR,HHV(H,22),HHV(H,22),200,0)COLORLIRED;

{30天内最高点画水平线};

DRAWNUMBER(ISLASTBAR,REF(HHV(H,22),1),REF(HHV(H,22),3)),COLORLIRED;

{在22天的高点标出价格}



STICKLINE(ISLASTBAR,LLV(L,90),LLV(L,90),900,0)COLORBLUE;

{30天内最低点画水平线};

STICKLINE(ISLASTBAR,LLV(L,30),LLV(L,30),300,0)COLORCYAN;

{30天内最低点画水平线};


 


年线:EMA(EMA(C,200),200),POINTDOT;

转折线:EMA(EMA(C,21),21),DOTLINE;


卖二:年线*1.10,NODRAW,COLORBLUE;

卖三:年线*1.15,NODRAW,COLOR9F5F9F;

【买一】:年线*0.95,NODRAW,COLORYELLOW;

【买二】:年线*0.90,NODRAW,COLORBLUE;

【买三】:年线*0.85,NODRAW,COLOR9F5F9F;

【加仓四】:年线*0.80,NODRAW,COLORMAGENTA;

【加仓五】:年线*0.75,NODRAW,COLORFFFF00;

【加仓六】:年线*0.70,NODRAW,COLOR00FF00;

【ZZZQKH_COM】:年线*0.65,NODRAW,COLOR0000FF;


现价水平线:DRAWLINE(CURRBARSCOUNT=TOTALBARSCOUNT,CONST(C),CURRBARSCOUNT=1,C,1),LINETHICK2,COLORWHITE,;


{405}建议买入的价位:=STRCAT{X,和元}(STRCAT{百分九九的获利,和价格}('建议买入的价位:   ',CON2STR{取A的最后值}(COST{百分之X获利盘价是多少}(0.1),3)),' 元');

{405}DRAWTEXT_FIX{上一行取值成功就显示文字并给出位置}(ISLASTBAR{取最后值的最后一个周期},0.85{长},0.18{高底部},0{0左对齐},建议买入的价位),COLORRED;


 软件下载2 |
点击这里给我发消息 点击这里给我发消息
免责条款

    豫ICP备15000424号【股市有风险,投资需谨慎】,如发现本站有侵权内容请联系27995881@qq.com,本站将立刻删除。

| 今日IP[3] | 昨日IP[1] | 当前在线[1]